С 1 января Steam перестанет запускаться на старых Mac

Разработчики популярного игрового магазина от компании Valve на днях объявили о том, что уже в начале следующего года официальный клиент Steam перестанет поддерживать устаревшие яблочные настольные операционные системы. Примечательно,что в список устаревших компания Valve записала и OS X Yosemite, которая была представлена в 2014 году.

Кроме OS X10.10 с 1 января 2019 года официальный клиент Steam не получится также запустить на компьютерах, которые работают под управлением:

  • OS X 10.7 Lion
  • OS X 10.8 Mountain Lion
  • OS X 10.9 Mavericks

Согласно имеющимся данным, восстановить работоспособность клиента можно будет, только установив более новую версию macOS. Например, macOS 10.11 El Capitan.

Разработчики пока никак не объясняют подобные нововведения.Однако многие пользователи уже успели выразить свое негативное отношение к подобным новшествам.


Рейтинг редакции:1
1 Star2 Stars3 Stars4 Stars5 Stars6 Stars7 Stars8 Stars9 Stars10 Stars (Пока не проголосовали)
Загрузка...
Читатели ещё не оценили запись, станьте первым!



Автор:
Верю в то, что мобильные устройства захватят мир.
Сайт | Twitter

Оставьте комментарий

© 2011 Программы для Mac OS, iPhone и iPad